TreeView doesn't work

This topic contains 15 replies, has 2 voices, and was last updated by  Salvatore Bonifacio 1 week ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #107911

    Hi,
    Currently on our Site is installed the (latest) version 2.9.98 of the Plugin Download Manager and, we are migrating all the files (brochures, manuals, support software and etc.) from the Plugin Filebase (currently in use) to your plugin mentioned. The various tests currently carried out meet our needs and wanting to improve even more we have installed addon free including the WPDM – TinyMce Button to be able to have on a page a TreeView view (eg. Filebase). Following the various instructions found on the Forum and having the classic button at the opening of a Post (page) opens a popup form that visions (what should!) and then turns white and there is no way to continue, this is our problem. We currently use the free version as a test before moving on to the Pro. Is it possible to have help with the resolution?
    The Site was created (as logical) with WordPress
    As Editor we use Elementor Pro with Gutemberg blocks (including yours)
    As an OceanWP theme (child)
    Waiting for your feedback and available for more news you can request us, welcome our greetings

    #107963

    Salahuddin Ahmed
    Moderator

    Hi Salvatore, Could you please share a temp admin login in a private reply so that I can a have a look inside?

    #108009
    This reply has been marked as private.
    #108015

    Salahuddin Ahmed
    Moderator
    This reply has been marked as private.
    #108017
    This reply has been marked as private.
    #108027

    Salahuddin Ahmed
    Moderator

    Hi Salvatiore, What is the name of your Treeview page? could you please send me the link. Having a little trouble as the backend language is Italian!

    #108037
    This reply has been marked as private.
    #108038

    Salahuddin Ahmed
    Moderator

    Ok, Please keep some patience. Let me inspect!

    #108040
    This reply has been marked as private.
    #108041

    Salahuddin Ahmed
    Moderator

    Hi Salvatore, Can I run some tests and deactivate some plugins? and I want to install a backup plugin to take a backup before I do any test.
    Is that okay with you?

    #108043
    This reply has been marked as private.
    #109210
    This reply has been marked as private.
    #109297

    Salahuddin Ahmed
    Moderator

    Hi Salvatore, For my convenience, I have changed the backend language. Still working, Havent got any solution yet. Please allow some time to get a solution for this.

    #109344
    This reply has been marked as private.
    #109377
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.