Tag's problem

This topic contains 8 replies, has 4 voices, and was last updated by  Mieras 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #77953
    Mieras
    Member

    Example:
    I have tag “Paracetamol” on 174 pages.

    When Download Manager Plugin is turned off and open http://www.mysite.com/tag/paracetamol/ i see list of 174 pages. (correct)

    When Download Manager Plugin is active open http://www.mysite.com/tag/paracetamol/ i see info “no post to show” (incorrect)

    My theme is Newspaper 8.7

    Tom

    #78075

    I have the same issue 🙁

    #78346
    Fahim
    Moderator

    Hi,
    Please send the Login information in a private reply. Then we shall check the issue.

    Thank you.

    #78617
    Mieras
    Member

    Hi,
    i can’t send private reply. I already tried 3 times.

    Tom

    #78669
    Shahjada
    Member

    Here is how:
    https://www.evernote.com/l/AV3QiSCEEuVNu78AApFwM1zTf5pvPiGXPwYB/image.png

    #78699
    Mieras
    Member

    Hi,
    off course I checked “Set as private reply” (i tried many times on different PC’s), but when I click “submit” my answer does not appear.
    Is it possible to send WP login data in a different way?

    Thank You
    Thomas

    #78738
    Fahim
    Moderator

    Hi,

    Please send your information to support@wpdownloadmananger.com

    Thank you.

    #79085
    Shahjada
    Member

    Try now, please.

    #79101
    Mieras
    Member

    The tags are displayed correctly. Thank you very much. Can you tell me how you fixed it? I am afraid that the problem will come back after the next update of the plugin.

    Thank You
    Tom

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.