Just get "Processing…" when Password Entered

Tagged: 

This topic contains 10 replies, has 3 voices, and was last updated by  guntrust 6 days, 11 hours ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #63442
    guntrust
    Member

    I am new to Download Manager and have been trying out the Free Version last couple of days and i’m still not quite sure what to make of it, how it will work with my membership plugin, Membermouse. Looks like it will be helpful, maybe with addons later, but i ran into a problem with using Password Locking and i just get “Processing…” when password entered. I wonder if some caching delay with a CDN i’m using (Sitelock) may be a problem with use of password here. I set up a test MM account, created a bundle for access, assigned the bundle to the test account, and restricted access to a certain portal (apparently with the basic plugin you can upload only one file in each portal) to that bundle. I originally had the settings set to open in browser so it opened showing a link that apparently can be accessed by anyone. Having it set NOT to open in browser keeps the link masked from the client, but i wonder is it truly secure if anyone can enter the link (perhaps a hacker guessing at it) and download the file? I suppose locking via password is necessary but for some reason password is not working–when i enter password it just lags saying “Processing…” and it does that even if i remove the MM bundle access restriction. Perhaps an issue with my SSL and/or CDN?)

    #63835
    Shahriar
    Moderator

    Please send me the URL and password to access the package. I will let you know if I find any issue there.

    #63903
    guntrust
    Member

    ok will do–thanks!

    #63904
    guntrust
    Member

    Shariar, i didn’t see how to contact you so i sent the requested info to the general support email. Thanks again.

    #63905
    guntrust
    Member

    FYI, my CDN firewall people say it is NOT a caching issue, or issue with blocking your plugin.

    #63918
    Razia Sultana
    Moderator

    You can add login info in a reply here and Set as private reply

    #63924
    Shahriar
    Moderator

    It is your server issue. For some reason, server is sending following response when password is submitted. Looks like it is blocking the AJAX request. Ask your server to get more info on this.

    https://www.evernote.com/l/AUenl0dTjSxMC4kjzJ5_ZrzTLeq_FaR2K1oB/image.png

    #63925
    guntrust
    Member

    Razia, thanks! didn’t see that
    Shahriar, thank you for this info–i will let CDN firewall (Sitelock) folks know [i’m assuming its them and not my actual host (Hostgator)?]

    #64287
    guntrust
    Member

    Sitelock insists they are not blocking the plugin and they tell me it appears to be a “coding issue” and they suggest the plugin developer contact them to resolve.

    #64356
    Shahriar
    Moderator

    I see the password lock is working now.

    #64406
    guntrust
    Member

    I set up a couple of test posts, both password-protected, and I cannot get either to work on my end–just “Processing…” but the file never downloads.

    (even after clicking to “load unsafe scripts”, making page not secure)

    Sitelock (my CDN firewall) has not been able to get it working, either, and they insist that it is some sort of coding issue and that they are not blocking the plugin.

    • This reply was modified 6 days, 11 hours ago by  guntrust.
    Attachments:
    You must be logged in to view attached files.
Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.