Google Fonts disable

Viewing 2 posts - 1 through 2 (of 2 total)
#179173

Kathleen
Member

Dear Suppor Team,

I have found some messages in your forum regarding this topic but it don’t solve the problem.

I have also checked all installed plugins and it is your plugin which causes the problem.

The server from Google Fonts and Fontawesome are contacted when your free plugin is active. In your settings -> user interfaces it is possible to disable styles and sheets:
Disable Bootstrap JS
Disable Bootstrap CSS
Disable Font Awesome
Disable Front CSS

But it is not possible to disconnect Google Fonts! It is only possible to choose a Google Font what we don’t want.

How can I solve this issue? We have get a written warning from a lawyer and have to solve the problem as soon as possible.

At the moment the only solution is to deactivate and delete your plugin.

Best regards

#179185

Humayon Kabir
Moderator

Hello,

Thank you for writing to us.

Can you please try after applying this configuration: https://prnt.sc/bzgW_zCu5pGT to check whether the issue is getting resolved or not?

With Regards

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Google Fonts disable’ is closed to new replies.